Search found 2017 matches

by 2Shaker
Tue Feb 09, 2016 4:26 pm
Forum: Software Issues & Support
Topic: USB Serial conversion SW for Windows 7
Replies: 4
Views: 5368

Re: USB Serial conversion SW for Windows 7

That would be great. I called Innovate back when I wrote this and they had no idea then either.
by 2Shaker
Sat Dec 20, 2014 11:28 am
Forum: Tuning the EEC....
Topic: Hitting a wall at 5k
Replies: 21
Views: 13581

Re: Hitting a wall at 5k

Is he pegging the MAF?
by 2Shaker
Wed Jul 09, 2014 6:39 am
Forum: Tuning the EEC....
Topic: Logging Spark Source questions
Replies: 10
Views: 7845

Re: Logging Spark Source questions

Wow, thanks Derek. I forgot I even ever asked about that.
by 2Shaker
Fri May 23, 2014 9:06 pm
Forum: Tuning the EEC....
Topic: Questions about CBAZA strategy. Very long post
Replies: 6
Views: 5340

Re: Questions about CBAZA strategy. Very long post

I just sent you (future303) a PM.
by 2Shaker
Fri May 23, 2014 8:57 pm
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Sorry Clint, brain fart on my part. It works. I think this brings an end to this thread, thanks for all your patience and help (and Shaker666 as well!) I'll leave it that the BE lockup when shutting off the car while logging is something you'll tackle later on.
by 2Shaker
Thu May 22, 2014 8:01 pm
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Permissions fixed the check box toggling issue, and the strategy compares. I got 3 logs today and only the first required me to press start twice. BE still locks up if you shut the car off without stopping the log first. And I changed the folder permissions in EA too but it did not fix the Lean/Rich...
by 2Shaker
Thu May 22, 2014 8:04 am
Forum: Tuning the EEC....
Topic: Tuning CBAZA... dies when returning to idle when hot
Replies: 29
Views: 18785

Re: Tuning CBAZA... dies when returning to idle when hot

Keep in mind that CBAZA shuts off the injectors completely on most decel conditions.
by 2Shaker
Thu May 22, 2014 7:59 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Permissions were not enabled. I set permissions in the BE directory and all sub-directories to everyone, full permission. I'll be able to try it later today. As for the 130/80 ms refresh rates, I just guessed at something greater than 100 and less than 200. I don't like the slower rate at 200.
by 2Shaker
Wed May 21, 2014 7:13 pm
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

I did some testing today. I started by completely removing both EA and BE then loaded the current versions from the web site. I then tried changing the dashboard / logging refresh rates to 130 and 80 respectively. This seems to fix the inability to get the dashboard to work without repeated "Start"s...
by 2Shaker
Wed May 21, 2014 7:13 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Thank you Clint. I will reinstall BE with the latest from your site, then I'll drop you an e-mail when I'm ready to have you connect to my PC. Probably won't be able to do this until next week.
by 2Shaker
Tue May 20, 2014 11:23 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

It seems to be specific to your PC or your type of PC. I have three PCs here and none of them are doing it with the same version of BE that you have. To answer the question about latency, it is global. All devices will be affected when changed. I am still looking but without a PC that is doing it i...
by 2Shaker
Tue May 20, 2014 9:13 am
Forum: Software Issues & Support
Topic: Trouble using EA to change MAF curve
Replies: 0
Views: 2219

Trouble using EA to change MAF curve

Perhaps I've forgotten how to do this. I wanted to change my MAF curve using the "Lean/Rich" function in EA and I never got a dialog box to input a % value. Am I forgetting something? In addition, I tried to do a copy paste between EA and BE without success. Do you need to use the Import/Export func...
by 2Shaker
Tue May 20, 2014 9:06 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Changing latency seemed to make no difference. It was set to 2 as Clint explained above, I tried 10 and 16 with no improvement. I still have to hit the "Start" button more than one time, sometimes as many as 4 or 5 times. As for the logging, if I start the live data and check the log box after the d...
by 2Shaker
Thu May 15, 2014 11:50 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Is the latency setting global or application specific? I have a serial/USB adapter to connect to my Innovate WB.
by 2Shaker
Fri May 09, 2014 11:44 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

I assume the latency timer is a Win 7 or BE function. What does it do? Is it an option in BE that I have to worry about with TwEECer?
by 2Shaker
Thu May 08, 2014 2:19 pm
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

ok so tweecer is not logging either? Correct, I'm seeing the same things Shaker666 is seeing. Dashboard does not start and if it does the log is nowhere to be found. Well I did get 1 log and I think it might be the one from the first time I tried to open the dashboard and see live data. Also, the w...
by 2Shaker
Thu May 08, 2014 6:57 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

86GT wrote:Does the directory have permissions set to everyone. If not it should. If you still have issues send me the teamviewer id and password via email and i will log in and try to help
Will this fix the problem that the real time data doesn't start until I press the "start" button multiple times?
by 2Shaker
Wed May 07, 2014 12:58 pm
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Shaker666 wrote:As far as logging goes, I did get a single log once... but I've never been able to get it to do that again. I'm trying to get some of Clint's time to help me resolve the issue; I'll keep you posted.
I hope he can resolve this soon. I too got just one log - thought I had gotten more.
by 2Shaker
Wed May 07, 2014 8:58 am
Forum: Software Issues & Support
Topic: CL/OL Dashboard Indicator not working
Replies: 7
Views: 5700

Re: CL/OL Dashboard Indicator not working

Bit 4 works, thanks.
by 2Shaker
Wed May 07, 2014 8:26 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Ok, so using JUST the USB cable directly from my TwEECer RT results in a successful realtime display... still not able to datalog for some reason, however. The cable I have is 6 ft long and has a filter on it. If I attach an extension to the cable, things don't work very well anymore. I never had a...
by 2Shaker
Mon May 05, 2014 6:49 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

I have a USB cable in use that has a cylindrical filter on one end and thick, shielded insulation. When I started having my most recent issue where it would start logging and then stop a few seconds later, I realized that I had plugged in a USB extension to reach my laptop and that may have actuall...
by 2Shaker
Sun May 04, 2014 8:35 pm
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

....The issues: 1. Generally speaking, I have to press the Start button for datalogging twice to get it to start logging. 2. No matter where I specify the log locations to be, no datalogs are to be found anywhere. 3. I've tried making BE "Run as Administrator" and that seemed to have literally have...
by 2Shaker
Thu May 01, 2014 5:31 am
Forum: Software Issues & Support
Topic: CL/OL Dashboard Indicator not working
Replies: 7
Views: 5700

Re: CL/OL Dashboard Indicator not working

DOH!! I'll try bit 4 :biggrin:
by 2Shaker
Wed Apr 30, 2014 12:24 pm
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Re: Delayed data logging

Thanks Chris. I must be one of the few who has not gone over to QH - I'm still running the TwEECer. FWIW I'm on BE 5.27.25.
by 2Shaker
Wed Apr 30, 2014 8:18 am
Forum: Software Issues & Support
Topic: CL/OL Dashboard Indicator not working
Replies: 7
Views: 5700

CL/OL Dashboard Indicator not working

I have the CL/OL indicator on my dashboard tied to Flag 3, bit 5 but it doesn't work. I'm using Derek's latest CBAZA.cry and if you look at the description in the flags area it shows that the 5th item in the list for Flags 3 is the OLFLG. Any ideas?
by 2Shaker
Wed Apr 30, 2014 8:03 am
Forum: Software Issues & Support
Topic: Delayed data logging
Replies: 59
Views: 38864

Delayed data logging

If you don't use the auto trigger functionality for data logging is there a delay before it will start logging when you press the "Start" button? I don't use the auto start functionality and I find myself having to press the "Start" button several times after the car starts before it will start logg...
by 2Shaker
Wed Apr 30, 2014 7:35 am
Forum: Software Issues & Support
Topic: USB Serial conversion SW for Windows 7
Replies: 4
Views: 5368

USB Serial conversion SW for Windows 7

I have been trying to connect my Innovate WB to my PC using a serial to USB dongle without success. After much research I found out the Belkin dongle I had does not work with Windows 7. Short of writing a book here I am wondering if anyone else has connected a WB to their Windows 7 PC using a USB/Se...
by 2Shaker
Sat Apr 05, 2014 5:19 pm
Forum: Software Issues & Support
Topic: Compare tab not updating in BE
Replies: 10
Views: 8312

Re: Compare tab not updating in BE

The Beta worked and my licenses transferred over as you instructed via e-mail. But after I loaded the Beta and filled the 4 slots on the compare function I could no longer load another file to compare, and there seems to be no way to clear the slots. In other words, I am not able to overwrite any of...
by 2Shaker
Thu Apr 03, 2014 6:37 pm
Forum: Software Issues & Support
Topic: Compare tab not updating in BE
Replies: 10
Views: 8312

Re: Compare tab not updating in BE

They are .beb files. I'll send an e-mail. Thanks Clint.
by 2Shaker
Thu Apr 03, 2014 7:18 am
Forum: Software Issues & Support
Topic: Compare tab not updating in BE
Replies: 10
Views: 8312

Re: Compare tab not updating in BE

yes press compare then hover over the first compare slot and the menu will expand to the left. You can then load a different cal. You can also pres ALT 1 for cal 1 and Alt 2 for cal 2 and so on Look in the getting started manual to get a list of all of the shortcuts 4.1.2 Compare Binaries CTRL + 0 ...
cron