Search found 20 matches

by dthompson
Fri Apr 21, 2023 6:50 am
Forum: Tuning the EEC....
Topic: on demand timing retard
Replies: 3
Views: 1051

Re: on demand timing retard

Would it be possible to set base timing to zero and wire the 2step activation to open the spout circuit to get the desired retarded timing value I want using that method instead? I don't have my laptop with me to look and see if there is a scalar to tell the eec what you set the base timing to? If n...
by dthompson
Sun Apr 16, 2023 7:59 pm
Forum: Tuning the EEC....
Topic: on demand timing retard
Replies: 3
Views: 1051

on demand timing retard

I did a quick search and it looks like this may not be possible, but I didnt see exactly what I was looking for... I was hoping to try and use something like an octane plug and OASPRK scaler to yank 15-20 degrees out on demand when I have a 2step activated. Previously I had a 3.8 SC and it had an oc...
by dthompson
Wed Feb 15, 2023 7:36 pm
Forum: Hardware Discussions
Topic: Ect sensors, are they all the same?
Replies: 2
Views: 2366

Re: Ect sensors, are they all the same?

Thank you very much, I completely missed that when searching.
by dthompson
Tue Feb 14, 2023 12:37 pm
Forum: Hardware Discussions
Topic: Ect sensors, are they all the same?
Replies: 2
Views: 2366

Ect sensors, are they all the same?

I really need a shorter ect sensor due to a fuel line interference. I looked in BE ( L1C eeciv with Gsalc strategy) and didn't see a place to modify an ect transfer function in order to use one of those small gm style sensors. Is there a smaller, shorter ford sensor that will work? Currently using a...
by dthompson
Mon Sep 20, 2021 9:09 pm
Forum: Hardware Discussions
Topic: Hot start on second crank problem
Replies: 9
Views: 5387

Re: Hot start on second crank problem

just a little follow up... I happened to find that my intake manifold bolts were loose as well. That's why the cranking pws were so high. I'm glad I went through all these exercises though. I'm pretty sure that the EEC power wiring was a problem as well. An interesting combination for sure. Headed i...
by dthompson
Mon Sep 13, 2021 5:46 pm
Forum: Hardware Discussions
Topic: Speedometer and BE dont agree, VSBAR and a trans swap
Replies: 4
Views: 3619

Re: Speedometer and BE dont agree, VSBAR and a trans swap

There is a provision under the datalog tab called speed correction on the bottom right you can use to correct any speed discrepancy between your displayed speed on your speedometer and the BE dashboard/gauge. Cool, I never noticed that was there. If I change it there, does it just fix the BE gauge/...
by dthompson
Sun Sep 12, 2021 7:55 pm
Forum: Hardware Discussions
Topic: Speedometer and BE dont agree, VSBAR and a trans swap
Replies: 4
Views: 3619

Speedometer and BE dont agree, VSBAR and a trans swap

After a recent t56 magnum swap, my speedometer was way off. There does not appear to be any settings in GSALC related to the VSS. I purchased one of the Dakota digital boxes with bluetooth and installed it. I am intercepting the signal before it goes to the EEC and the Gauge. The box I purchased has...
by dthompson
Sat Aug 28, 2021 12:29 pm
Forum: Hardware Discussions
Topic: Hot start on second crank problem
Replies: 9
Views: 5387

Re: Hot start on second crank problem

WOOT WOOT! I think the dirty power was the issue. I had the EEC grounded to the same place as several other things on the front core support (where the battery use to be). I disconnected the ground from the chassis and I disconnected the EEC power relay output from inside the power distribution box....
by dthompson
Thu Aug 26, 2021 10:06 pm
Forum: Hardware Discussions
Topic: Hot start on second crank problem
Replies: 9
Views: 5387

Re: Hot start on second crank problem

I just wanted to share some thoughts even though I have not solved the issue yet. I really appreciate the suggestions as they have spurred other ideas to try. I got in touch with Sailorbob and he helped me out by updating the strategy to add the cranking pw payload. Hats off to him, he had it back t...
by dthompson
Mon Aug 23, 2021 7:45 pm
Forum: Hardware Discussions
Topic: Hot start on second crank problem
Replies: 9
Views: 5387

Re: Hot start on second crank problem

Turn ignition on, start logging, crank engine. BE and QH will log through a start. I have done this, but it doesn't start recording any values for spark or PW until the engine fires. Stuff like RPM, VMAF, VBAT, TP... those scalers are all registering in the log. Its as if the EEC handles the cranki...
by dthompson
Sun Aug 22, 2021 8:03 pm
Forum: Hardware Discussions
Topic: Hot start on second crank problem
Replies: 9
Views: 5387

Hot start on second crank problem

I'm in need of some help and trouble shooting ideas. I have a rather crazy build, see signature for details. The car runs and drives fine, and even sounds pissed off when the waste gates open! After the engine is up to temp, and you shut it off for a minute, it will not crank on the first try when i...
by dthompson
Mon Sep 22, 2014 9:13 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

ok did some work on it today... I did not have good luck with setting the 0=0 in the decay. The dashpot got stuck at .02 and the rpms where yo-yoing around for 40 seconds until I set 0=0.0007 I like the cleaned up preposition, but it would max out my duty cycle... I remember reading that was a bad t...
by dthompson
Sun Sep 21, 2014 8:50 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

ill give the suggested changes a try hopefully tomorrow night. when you say revamp the whole idle routine, is there something that doesn't look right other than the dashpot changes you specifically mentioned? That concerns me because I must have missed something when I tried to do the idle 101 setup...
by dthompson
Sun Sep 21, 2014 7:38 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

So ive been through your dashpot article several times. here is what ive last tested...(I started with an exact following of your article.) dashpot preposition (I actually think this might be a little high in the mid range. Sometimes the rpms jump up on declutch around 2000rpm if I don't coast for a...
by dthompson
Sun Sep 21, 2014 4:47 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

idle speed is set at 900
by dthompson
Sun Sep 21, 2014 1:03 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

Its a cam from SuperSix Motorsports. Duration 218/224 Lift .545/.545 Rockers 1.7 LSA 112 I also have their stage 3 heads. If there is a vacuum leak, I cannot find it. Ive tried blowing smoke through it, propane, carb cleaner. I have a front mount IC on it so I got rid of those problematic factory tu...
by dthompson
Sun Sep 21, 2014 7:25 am
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

Yes this is about the supercoupe in my sig. I started out getting it tuned a dyno shop with an SCT chip, but they did not do a good job. I ended switching to QH and BE and I got my base tune from Dalke. Whats interesting about the first image I posted that you don't see is that load is going up when...
by dthompson
Tue Sep 16, 2014 8:00 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

I have worked over the dashpot functions pretty hard. I went through all the write ups and I keep seeing this patter as shown in the image. after declutch dashpot decrements and hegos still switch like normal. part way through decrementing to the dashpot min clip it goes rich, like 12.0. This seems ...
by dthompson
Fri Sep 05, 2014 7:30 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Re: Dashpot issue: rpm dip prior to hanging idle

2 weeks and 40+ views, Nobody has any suggestions?
by dthompson
Sat Aug 23, 2014 5:48 pm
Forum: Tuning the EEC....
Topic: Dashpot issue: rpm dip prior to hanging idle
Replies: 17
Views: 15790

Dashpot issue: rpm dip prior to hanging idle

edited title and tried to provide a better description. I am having a problem with an occasional stall. I am trying to fix the problem, so I went through idle 101 and the decipha's dashpot webpages and set mine up as described. its not bad... but now the idle hangs for a while and prior to it hangin...