5400 RPM datalog channels flatline

Errors, Crashes, and Bugs, Oh My! This is where issues specific to tuning software goes. General questions about software features & capabilities are also welcome here.

Moderators: cgrey8, EDS50, Jon 94GT, 2Shaker

Post Reply
nhra no 2
Regular
Posts: 106
Joined: Tue Mar 28, 2006 8:36 pm
Location: Aurora, IL

5400 RPM datalog channels flatline

Post by nhra no 2 » Fri Aug 11, 2017 3:56 pm

Ok here's what I've got. 90 AL9 tweccer rt, I'm using BE to data log and program. I have had this problem for awhile now, it seams that when I into heavy or WOT once the RPM reach's 5400 and above all the channels I'm logging just flatline. I've rewritten the time from scratch. I've tried logging from a different computer. I also have an 8 channel dataq device, it keeps logging fine after the flatline. I know it's separate and outside of the AL9, I've looked over most of the wiring that I've added to the car, looks good. I'm guess I'm trying to find out if this has happened to anyone else, and some ideas as to what is causing this?
306 w/9.25 to 1 comp w/ A4 block, TFS heads, 93 Cobra Crane cam for 1.7 rockers but using 1.6's, 60lbs injectors, Pro-m 75mm blowthru MAF, twin turbo's t61's @ 16psi, Victor 5.0 intake, 75mm tb, T56 Magnum 6 speed, 3.55 gears,A9L EEC, TwEECer RT, Inovative LM-1

jsa
Tuning Addict
Posts: 312
Joined: Sat Nov 23, 2013 7:28 pm
Location: 'straya

Re: 5400 RPM datalog channels flatline

Post by jsa » Fri Aug 11, 2017 5:11 pm

Log just one PID, say RPM, what happens?
Cheers

John

95 Escort RS Cosworth - GHAJ0 / ANTI on a COSY box code
Moates QH & BE
ForDiag

nhra no 2
Regular
Posts: 106
Joined: Tue Mar 28, 2006 8:36 pm
Location: Aurora, IL

Re: 5400 RPM datalog channels flatline

Post by nhra no 2 » Fri Aug 11, 2017 9:45 pm

Good approach, I'll give that a try in the morning.
306 w/9.25 to 1 comp w/ A4 block, TFS heads, 93 Cobra Crane cam for 1.7 rockers but using 1.6's, 60lbs injectors, Pro-m 75mm blowthru MAF, twin turbo's t61's @ 16psi, Victor 5.0 intake, 75mm tb, T56 Magnum 6 speed, 3.55 gears,A9L EEC, TwEECer RT, Inovative LM-1

nhra no 2
Regular
Posts: 106
Joined: Tue Mar 28, 2006 8:36 pm
Location: Aurora, IL

Re: 5400 RPM datalog channels flatline

Post by nhra no 2 » Mon Aug 14, 2017 9:56 pm

Ok, I have been just logging RPM. I get a lot of nose or unusable data. I get large consistent spikes up into the 15 to 20k range. I also noticed tonight that when I Cruz our accelerate above 2500 rpm, that the Charing system battery light glows dimly. The voltage gauge shows 13.5 to 13.75 volts. And after my 45 minutes drive the battery reads 12.77 volts. I'm just lost as to what direction to go.
306 w/9.25 to 1 comp w/ A4 block, TFS heads, 93 Cobra Crane cam for 1.7 rockers but using 1.6's, 60lbs injectors, Pro-m 75mm blowthru MAF, twin turbo's t61's @ 16psi, Victor 5.0 intake, 75mm tb, T56 Magnum 6 speed, 3.55 gears,A9L EEC, TwEECer RT, Inovative LM-1

jsa
Tuning Addict
Posts: 312
Joined: Sat Nov 23, 2013 7:28 pm
Location: 'straya

Re: 5400 RPM datalog channels flatline

Post by jsa » Tue Aug 15, 2017 4:58 pm

Should not be possible to read out 20000 RPM, the maximim binary value is equivalent 16,383.75RPM.
Cheers

John

95 Escort RS Cosworth - GHAJ0 / ANTI on a COSY box code
Moates QH & BE
ForDiag

decipha
Tuning Addict
Posts: 7685
Joined: Fri Jan 16, 2009 12:45 pm
Location: New Orleans, LA
Contact:

Re: 5400 RPM datalog channels flatline

Post by decipha » Sat Sep 09, 2017 6:46 am

definitely a software issue

most rpm spikes can be fixed by hooking a ground from the distributor housing to the block

nhra no 2
Regular
Posts: 106
Joined: Tue Mar 28, 2006 8:36 pm
Location: Aurora, IL

Re: 5400 RPM datalog channels flatline

Post by nhra no 2 » Sun Sep 10, 2017 8:33 pm

Ok, I've repaired my windows OS install. I've also then reinstalled BE. The RPM spikes are gone. I still can't get payload channels to log after I reach 5400ish RPM all data just flatline. I have a screen shot, but I can't get it to attach.
306 w/9.25 to 1 comp w/ A4 block, TFS heads, 93 Cobra Crane cam for 1.7 rockers but using 1.6's, 60lbs injectors, Pro-m 75mm blowthru MAF, twin turbo's t61's @ 16psi, Victor 5.0 intake, 75mm tb, T56 Magnum 6 speed, 3.55 gears,A9L EEC, TwEECer RT, Inovative LM-1

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest