configure files fail to initialize

Errors, Crashes, and Bugs, Oh My! This is where issues specific to tuning software goes. General questions about software features & capabilities are also welcome here.

Moderators: cgrey8, EDS50, Jon 94GT, 2Shaker

Post Reply
rwtoo7
Gear Head
Posts: 4
Joined: Tue Dec 08, 2009 9:23 pm

configure files fail to initialize

Post by rwtoo7 » Wed Oct 31, 2018 8:48 pm

I am trying to find a resolution to my BE problem. It was working fine. Now i try to open it and it says the configure system failed to initialize. It gives me a stack trace and says to contact tech support. I have tried to repair BE. I have tried to uninstall and reinstall BE. I am having no luck. I am open to suggestions.

jsa
Tuning Addict
Posts: 519
Joined: Sat Nov 23, 2013 7:28 pm
Location: 'straya

Re: configure files fail to initialize

Post by jsa » Thu Nov 01, 2018 6:23 am

Email Clint.
Cheers

John

95 Escort RS Cosworth - GHAJ0 / ANTI on a COSY box code
Moates QH & BE
ForDiag

User avatar
cgrey8
Administrator
Posts: 10565
Joined: Fri Jun 24, 2005 5:54 am
Location: Acworth, Ga (Metro Atlanta)
Contact:

Re: configure files fail to initialize

Post by cgrey8 » Thu Nov 01, 2018 10:05 am

My last experience with stack traces is that he obfuscates the code, which makes guessing at what the exception is trying to say becomes more difficult. However because of that, he's also going to need your version number so he can reverse the obfuscation himself.
...Always Somethin'

89 Ranger Supercab, 331 w/GT40p heads, ported Explorer lower, Crane Powermax 2020 cam, 1.6RRs, FMS Explorer (GT40p) headers, Slot Style MAF, aftermarket T5 'Z-Spec', 8.8" rear w/3.27s, Powertrax Locker, Innovate LC-1, GUFB, Moates QuarterHorse tuned using BE&EA

Member V8-Ranger.com

rwtoo7
Gear Head
Posts: 4
Joined: Tue Dec 08, 2009 9:23 pm

Re: configure files fail to initialize

Post by rwtoo7 » Thu Nov 01, 2018 7:14 pm

I am working with Clint now thru e-mail. Thank You for you response.

rwtoo7
Gear Head
Posts: 4
Joined: Tue Dec 08, 2009 9:23 pm

Re: configure files fail to initialize

Post by rwtoo7 » Fri Nov 02, 2018 5:25 pm

I am up and tuning again!!! Thank You to Clint!!!

jsa
Tuning Addict
Posts: 519
Joined: Sat Nov 23, 2013 7:28 pm
Location: 'straya

Re: configure files fail to initialize

Post by jsa » Fri Nov 02, 2018 5:35 pm

So, what was the issue?
Cheers

John

95 Escort RS Cosworth - GHAJ0 / ANTI on a COSY box code
Moates QH & BE
ForDiag

rwtoo7
Gear Head
Posts: 4
Joined: Tue Dec 08, 2009 9:23 pm

Re: configure files fail to initialize

Post by rwtoo7 » Tue Nov 06, 2018 10:20 pm

I do not know what the issue was exactly. I e-mailed Clint and he had me try to do a couple of basic thing. I had no luck. Then Clint had me install a program so he could look at my laptop remotely. Then Clint remotes into my laptop. I watched Clint while he worked on the laptop. It appeared that he had to remove some files so it would restart BE. I am not really sure what all Clint did because he was quick at it. It is working good again.
The response time was quick.I am very thankful for Clint's help.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests