Installing BE 5.122

Errors, Crashes, and Bugs, Oh My! This is where issues specific to tuning software goes. General questions about software features & capabilities are also welcome here.

Moderators: cgrey8, EDS50, 2Shaker, Jon 94GT

Post Reply
4point6kid
Gear Head
Posts: 3
Joined: Wed Feb 27, 2019 2:24 am

Installing BE 5.122

Post by 4point6kid » Wed Mar 06, 2019 1:35 pm

I had just installed BE 5.122 on my computer with all the prerequisites required listed on eecanalyzer.net .
Build 5.122 will start up, however only after I click through a few pop ups with errors. I don't know if it is safe to register my BE being that those errors pop up.
Attachments
Screenshot (3).png
Screenshot (3).png (581.14 KiB) Viewed 753 times
image1 (1).jpeg
image1 (1).jpeg (127.59 KiB) Viewed 753 times

4point6kid
Gear Head
Posts: 3
Joined: Wed Feb 27, 2019 2:24 am

Re: Installing BE 5.122

Post by 4point6kid » Wed Mar 06, 2019 2:47 pm

these are all the other error codes that come up
Attachments
Screenshot (7).png
Screenshot (7).png (664.86 KiB) Viewed 750 times
Screenshot (6).png
Screenshot (6).png (673.7 KiB) Viewed 750 times
Screenshot (5).png
Screenshot (5).png (663.05 KiB) Viewed 750 times
Screenshot (4).png
Screenshot (4).png (675.77 KiB) Viewed 750 times
Screenshot (3).png
Screenshot (3).png (581.14 KiB) Viewed 750 times

motorhead1991
Regular
Posts: 165
Joined: Tue Nov 21, 2017 2:32 am

Re: Installing BE 5.122

Post by motorhead1991 » Thu Mar 07, 2019 12:22 am

Looks to me like Binary Editor is either A. Looking for files that don't exist or B. Looking for files in the wrong spot.
1990 Ford Ranger FLH2 conversion. Ford forged/dished pistons, Total Seal file-fit rings, Clevite rod and main bearings, Clevite cam bearings, IHI turbo, Siemens Deka 60lb/hr injectors, Ford slot MAF in custom 3" housing. Moates Quarterhorse with Binary Editor, using the PAAD6 database.

OpenEEC Telegram Chat:
Telegram

sailorbob
BIN Hacker
Posts: 1678
Joined: Tue Jul 12, 2005 6:10 am

Re: Installing BE 5.122

Post by sailorbob » Thu Mar 07, 2019 6:43 am

'A' is closest; the BE executable was installed rather then the full installer program.

ironmanisanemic
Regular
Posts: 192
Joined: Tue May 24, 2011 8:33 pm
Location: Vancouver WA

Re: Installing BE 5.122

Post by ironmanisanemic » Fri Mar 08, 2019 12:01 am

try reinstalling all of the prerequisites. had something similar happen where the office files didnt install correctly the first time and threw all sorts of strange errors like that.
1989 Ford Bronco:
-393W, Edelbrock Performer RPM heads, ProComp Upper and lower intake, Custom Comp Hyd Roller cam, 10:1 compression,FRPP LU34 34lb injectors, 75mm TB, Pro-M 80mm MAF, equal length short tube headers, 2.5 inch y pipe merged into single 3 inch with hooker aerochamber muffler and no cat, QH w/ BE and EA running U4P0, 4R70W

1995 Ford Mustang GT
-Bone stock minus the QH. 5 Speed. T4M0

Ford 8061/8065 processor, assembly/dissasembly, strategy development information on my GDrive Share

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests