T4M2 issues

Anything about Ford EEC tuning. TwEECer and Moates questions dominate, but there's some SCT and OBD-II knowledge too.

Moderators: cgrey8, EDS50, Jon 94GT, 2Shaker

Post Reply
donught
Gear Head
Posts: 9
Joined: Fri Mar 31, 2017 4:16 am

T4M2 issues

Post by donught » Fri Mar 31, 2017 4:26 am

Hi, I have a 95 GT with a quarterhorse and am new to tuning, my car has a bbk CAI and straightpiped exaust to the headers. everything else is stock. I have the T4M0 calibration stock and loaded it onto the quarterhorse and my car ran just fine. I decided to take the T4M2 route and loaded the tune onto my QH without changing anything as my car is nearly stock. It definately gave my car more power but after around a 5 minute test drive my car was constantly stalling so i pulled into the nearest gas station and returned my car to the stock calibration, but after driving my car shook very violently expecially at low rpms all the way back. ive tried restarting the car but now the vibrations will not go away and i definately broke something. I have all the BE logs if anyone can take a look and tell me what has happened?
Attachments
logs.zip
(2.99 MiB) Downloaded 9 times
1995 Mustang GT - BBK CAI, BBK longtube headers, 2.5" exhaust w/ only flowmaster mufflers
QH on stock T4M0 ECU

85GT
Tuning Addict
Posts: 806
Joined: Mon Apr 19, 2010 2:32 pm
Location: NYC

Re: T4M2 issues

Post by 85GT » Sat Apr 01, 2017 10:46 am

Had a similar experience back in the summer. Happened after giving it new plugs, wire, cap and rotor. Which ended up being one of the new wires being a little longer after heating up, softened enough and layed down on header. Sometimes it's not the tune but something simple.
85GT, 302 w/Dart Windsor Jr heads, Crane 2030 equiv. Performer 5.0, 75mm TB, 88mm slot MAF, 34lbs injectors, BBK shorties, 5spd converted to 4R70W with Baumann controller, 9" rear w/3.25s
A9L running A9P bin via Quarterhorse w/LC-1 WB

decipha
Tuning Addict
Posts: 7685
Joined: Fri Jan 16, 2009 12:45 pm
Location: New Orleans, LA
Contact:

Re: T4M2 issues

Post by decipha » Sat Apr 01, 2017 3:17 pm

yea a tune cant cause any of those issues, defintely something a miss

pull the valve covers and check the rockers too

donught
Gear Head
Posts: 9
Joined: Fri Mar 31, 2017 4:16 am

Re: T4M2 issues

Post by donught » Sat Apr 01, 2017 7:25 pm

So it was my cap and rotor timing apparently was all over the place and im back to running T4M0. Is it safe to go and flash to T4M2 without any modifiation? I have a CAI and full straight pipes can I do some modification to compensate for that in the tune before installing?
1995 Mustang GT - BBK CAI, BBK longtube headers, 2.5" exhaust w/ only flowmaster mufflers
QH on stock T4M0 ECU

donught
Gear Head
Posts: 9
Joined: Fri Mar 31, 2017 4:16 am

Re: T4M2 issues

Post by donught » Sat Apr 01, 2017 8:49 pm

Loaded T4M2 and the vibration is back and went back to stock and its happening all over again. blew another cap and rotor so idk about a tune not being able to do anything like that to my car.... Spent $350 to spend more fixing what this tuner has done ugh
1995 Mustang GT - BBK CAI, BBK longtube headers, 2.5" exhaust w/ only flowmaster mufflers
QH on stock T4M0 ECU

decipha
Tuning Addict
Posts: 7685
Joined: Fri Jan 16, 2009 12:45 pm
Location: New Orleans, LA
Contact:

Re: T4M2 issues

Post by decipha » Sun Apr 02, 2017 1:06 am

i never heard of blowing a cap and rotor?

u sure u dont have something going on with your dizy?

donught
Gear Head
Posts: 9
Joined: Fri Mar 31, 2017 4:16 am

Re: T4M2 issues

Post by donught » Sun Apr 02, 2017 4:24 am

so i fixed the timing issue by clearing the memory on the ecu by leaving the car without power for over 30 mins, but after my exhaust blew and is dragging on the ground :confused: and the car was not able to go above 3000 rpm without jerking down to a near stall while the quarterhorse was plugged in with the T4M0 tune. I unplugged the QH and now my car runs fine but with a huge exhaust leak. First thing is to fix my exhaust and then to see what is going on with my QH...
1995 Mustang GT - BBK CAI, BBK longtube headers, 2.5" exhaust w/ only flowmaster mufflers
QH on stock T4M0 ECU

decipha
Tuning Addict
Posts: 7685
Joined: Fri Jan 16, 2009 12:45 pm
Location: New Orleans, LA
Contact:

Re: T4M2 issues

Post by decipha » Sun Apr 02, 2017 9:27 pm

it sounds like your car isnt ready to be tuned

before a vehicle can be tuned properly the vehicle has to be in perfect mechanical order, you should have complete confidence in hoping in it and taking a cruise cross country if you should so choose, if u dont have that level of confidence in the vehicle then its not ready to be tuned

donught
Gear Head
Posts: 9
Joined: Fri Mar 31, 2017 4:16 am

Re: T4M2 issues

Post by donught » Thu Apr 20, 2017 2:59 pm

so found out it was the harmonic balancer. Car runs perfect now. I also installed bbk long tube headers and am looking for advice on where to start tuning them
1995 Mustang GT - BBK CAI, BBK longtube headers, 2.5" exhaust w/ only flowmaster mufflers
QH on stock T4M0 ECU

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests