T4MO look over, having idle issues cold and hard warm starts

Anything about Ford EEC tuning. TwEECer and Moates questions dominate, but there's some SCT and OBD-II knowledge too.

Moderators: cgrey8, EDS50, Jon 94GT, 2Shaker

Post Reply
Slow50vert
Gear Head
Posts: 4
Joined: Mon Apr 13, 2015 8:42 pm

T4MO look over, having idle issues cold and hard warm starts

Post by Slow50vert » Mon Jun 18, 2018 10:22 am

Hey all you fine tuning gurus, i am in the final stages of tuning. I have it running good except for some surging on start up and cruising as well as some warm starting issues. Before i do the base idle reset once again and start changing dashpots and what ever else, would someone be able to have a look at the tune and see if there is anything off track that may need a change or be causing the issues. Min PW or whatever may look off. I did a base T4MO bin compare and a lot of differences in the tunes. Not really sure there should be that many. The tune was a start up tune that i received from a tuner and want to double check things are not way off. I have dynoed the car and fueling/spark seems really good except for a slight lean at around 2600-2900 rpm. Anyone care to have a look and make any recommendations? Thanks in advance. cheers!!
Attachments
new tune Jay Misener May 30.zip
(43 KiB) Downloaded 33 times
1995 Mustang GT Vert, 5 speed manual, t4mo, Full exhaust with cats(JBA shorties, Flowmaster 50's), 30 lbs injectors, C&L 70 mm MAF with 30 lbs tube, fresh 306 stock bottom, Trick flow 170, C.C. ex-270hr-14(.512 lift), SVO(cobra) intake with ported lower, MSD/Crane Hi6, Innovate MTX-1 W.B. A/C delete, 255 lph, UDP's and all smog stuff intact, QH, BE, EA.

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests