Having issues with LUXO tuning

Anything about Ford EEC tuning. TwEECer and Moates questions dominate, but there's some SCT and OBD-II knowledge too.

Moderators: cgrey8, EDS50, 2Shaker, Jon 94GT

Post Reply
David Claflin
Tuning Addict
Posts: 518
Joined: Fri Jul 07, 2006 5:23 pm

Having issues with LUXO tuning

Post by David Claflin » Tue Apr 16, 2019 4:35 pm

This is an 86 coupe former FHP car, DB-1 processor, stock 194K engine aside from explorer intake, and longtube headers and 24# injectors.
I've got a sailorbob template for datalogging purposes. I noticed after it starts up and runs for just a bit it acts like it's loading up. I datalogged it on the way home today to maybe see what's going on. You can see about row 130 it starts going south, lambse from side to side starts going askew where it's grossly off from one side to the other. I've got new O2 sensors in it, and have an O2 harness from a later model fox in because the 86 O2 connectors are completely different than the later ones, and require their year specific O2's.
I'll check for codes again, but am kind of stumped on what causing this. If anyone wants to see the tune I can email it
Attachments
86 coupe stock engine 24s_4_longtubes 2019_Apr_16_15-57-26.csv
(1.8 MiB) Downloaded 45 times
1990 LX/A9L/stock cobra shortblock, special cam :P , ported Holley SMII intake, ported explorer heads, accufab longtubes/ 4.88, Z-spec trans
1985 LTD LX, A9P, ported AFR165, ported Holley SMII intake, 1 3/4 longtubes, 4.10, 4R70W trans, mach 1 brakes.
1986 coupe, A3M, former FHP car, stock shortblock, ported TW heads, TFS-R intake, 1 3/4 longtubes, 3" exhaust, T5, 4.56

jsa
Tuning Addict
Posts: 708
Joined: Sat Nov 23, 2013 7:28 pm
Location: 'straya

Re: Having issues with LUXO tuning

Post by jsa » Tue Apr 16, 2019 4:53 pm

Hego 1 & 2 connected to input 2 & 1?
Cheers

John

95 Escort RS Cosworth - GHAJ0 / ANTI on a COSY box code
Moates QH & BE
ForDiag

David Claflin
Tuning Addict
Posts: 518
Joined: Fri Jul 07, 2006 5:23 pm

Re: Having issues with LUXO tuning

Post by David Claflin » Tue Apr 16, 2019 7:53 pm

Yeah, one of the first things I checked, because of the odd readings I was getting. It's not the only peculiar thing showing up in the datalog, the temp reads high too. If I go through the gears hard it'll show ECT of 220 plus, even though the temp gage hasn't moved since it hit 185.
Will change the thermostat after trying the original processor in it if it still shows unusually high temps.
1990 LX/A9L/stock cobra shortblock, special cam :P , ported Holley SMII intake, ported explorer heads, accufab longtubes/ 4.88, Z-spec trans
1985 LTD LX, A9P, ported AFR165, ported Holley SMII intake, 1 3/4 longtubes, 4.10, 4R70W trans, mach 1 brakes.
1986 coupe, A3M, former FHP car, stock shortblock, ported TW heads, TFS-R intake, 1 3/4 longtubes, 3" exhaust, T5, 4.56

David Claflin
Tuning Addict
Posts: 518
Joined: Fri Jul 07, 2006 5:23 pm

Re: Having issues with LUXO tuning

Post by David Claflin » Wed Apr 17, 2019 8:30 pm

N/M
1990 LX/A9L/stock cobra shortblock, special cam :P , ported Holley SMII intake, ported explorer heads, accufab longtubes/ 4.88, Z-spec trans
1985 LTD LX, A9P, ported AFR165, ported Holley SMII intake, 1 3/4 longtubes, 4.10, 4R70W trans, mach 1 brakes.
1986 coupe, A3M, former FHP car, stock shortblock, ported TW heads, TFS-R intake, 1 3/4 longtubes, 3" exhaust, T5, 4.56

David Claflin
Tuning Addict
Posts: 518
Joined: Fri Jul 07, 2006 5:23 pm

Re: Having issues with LUXO tuning

Post by David Claflin » Sun Apr 28, 2019 1:37 pm

I was making progress on this, dialed back some of the setting for hego that I had set for the longtubes, and set the fuel multiplier to 1 and it helped some. Yesterday went to Pensacola and got some O2 harness ends from the junkyard, so wired them into the original 02 harness.
Now this morning I'm having issues getting my luxo.cry file to open up, can't even access the tune I had on the computer from yesterday. I had re-installed the luxo.cry file from Derek last night, apparently I shouldn't have done that..LOL!
Waiting on word back from Derek how to remedy this
1990 LX/A9L/stock cobra shortblock, special cam :P , ported Holley SMII intake, ported explorer heads, accufab longtubes/ 4.88, Z-spec trans
1985 LTD LX, A9P, ported AFR165, ported Holley SMII intake, 1 3/4 longtubes, 4.10, 4R70W trans, mach 1 brakes.
1986 coupe, A3M, former FHP car, stock shortblock, ported TW heads, TFS-R intake, 1 3/4 longtubes, 3" exhaust, T5, 4.56

David Claflin
Tuning Addict
Posts: 518
Joined: Fri Jul 07, 2006 5:23 pm

Re: Having issues with LUXO tuning

Post by David Claflin » Wed Jan 22, 2020 8:54 pm

If a free flowing exhaust is added, would that affect MAPOPE and the fuel calculations? How is MAPOPE measured by the EEC?
1990 LX/A9L/stock cobra shortblock, special cam :P , ported Holley SMII intake, ported explorer heads, accufab longtubes/ 4.88, Z-spec trans
1985 LTD LX, A9P, ported AFR165, ported Holley SMII intake, 1 3/4 longtubes, 4.10, 4R70W trans, mach 1 brakes.
1986 coupe, A3M, former FHP car, stock shortblock, ported TW heads, TFS-R intake, 1 3/4 longtubes, 3" exhaust, T5, 4.56

User avatar
mustangdriver
Gear Head
Posts: 13
Joined: Wed Feb 08, 2017 1:41 pm
Location: Leipzig / Saxony

Re: Having issues with LUXO tuning

Post by mustangdriver » Tue Feb 04, 2020 8:07 am

you have changed too much, the SD EEC cannot do that. The main table is FN1320.
ECT sensor gone broken?
capture_04022020_140541.jpg
capture_04022020_140541.jpg (200.65 KiB) Viewed 640 times
Tobias

David Claflin
Tuning Addict
Posts: 518
Joined: Fri Jul 07, 2006 5:23 pm

Re: Having issues with LUXO tuning

Post by David Claflin » Mon Feb 24, 2020 6:22 pm

Yeah, I'm finding out it's somewhat limited. I changed the O2 stuff back to stock and have been trying to dial in the VE table using the wideband I have in an A-pillar pod.

Still trying to wrap my noggin around what MAPOPE is, or how exhaust is measured. Do the Airmass Limits do anything that they could be adjusted for better performance.
1990 LX/A9L/stock cobra shortblock, special cam :P , ported Holley SMII intake, ported explorer heads, accufab longtubes/ 4.88, Z-spec trans
1985 LTD LX, A9P, ported AFR165, ported Holley SMII intake, 1 3/4 longtubes, 4.10, 4R70W trans, mach 1 brakes.
1986 coupe, A3M, former FHP car, stock shortblock, ported TW heads, TFS-R intake, 1 3/4 longtubes, 3" exhaust, T5, 4.56

Post Reply

Who is online

Users browsing this forum: No registered users and 47 guests