Hot engine loses idle GUFB

Anything about Ford EEC tuning. TwEECer and Moates questions dominate, but there's some SCT and OBD-II knowledge too.

Moderators: cgrey8, EDS50, 2Shaker, Jon 94GT

Post Reply
User avatar
FinnCobra
Regular
Posts: 143
Joined: Thu Jun 24, 2010 3:21 pm
Location: Finland
Contact:

Hot engine loses idle GUFB

Post by FinnCobra » Sun Apr 21, 2019 4:16 pm

I had to open throttle to keep it running cold and warm. ISC duty about 30-40%. Dashpot settings altered. Works and idles good cold and warm, don't stall when rolling with clutch pressed. But when ect gets around 190 f, it loses idle almost completely. I have press throttle in starting and keep throttle pressed. When I look log, there is no change in inj dc, afr, spark, isc dc when stalling happens.
Engine modified, tfs 30# injectors, BBK(Pro-M) maf 30#, street heat set, 70 mm tb, cai, shorties. Tune in open loop, maf and injector settings. Crank pw modified. Afr error near 5%
Any suggestions. Idle is always the hardest part in eec4
alkup_ol10.BIN
current bin
(56 KiB) Downloaded 13 times
alkup_ol10 2019_Apr_21_18-59-38.zip
(728.67 KiB) Downloaded 15 times
Ford Mustang Cobra -94 Mach + Eaton swap in progress. Ford Fiesta ST150
BMW F650GS with Power Commander

User avatar
cgrey8
Administrator
Posts: 10699
Joined: Fri Jun 24, 2005 5:54 am
Location: Acworth, Ga (Metro Atlanta)
Contact:

Re: Hot engine loses idle GUFB

Post by cgrey8 » Mon Apr 22, 2019 5:16 am

If I had to guess, I'd say it's AFR that's killing you, but at idle, the cam is throwing the WB's reading. Likely the WB is reading lean, but you are probably stalling with an actual over-rich condition. I would try leaning it out above, say 180 for the RPM/Load ranges of idle and see if that helps.
...Always Somethin'

89 Ranger Supercab, 331 w/GT40p heads, ported Explorer lower, Crane Powermax 2020 cam, 1.6RRs, FMS Explorer (GT40p) headers, Slot Style MAF, aftermarket T5 'Z-Spec', 8.8" rear w/3.27s, Powertrax Locker, Innovate LC-1, GUFB, Moates QuarterHorse tuned using BE&EA

Member V8-Ranger.com

User avatar
FinnCobra
Regular
Posts: 143
Joined: Thu Jun 24, 2010 3:21 pm
Location: Finland
Contact:

Re: Hot engine loses idle GUFB

Post by FinnCobra » Thu Apr 25, 2019 11:24 am

Thanks, it got better. I substracted 5% from maf under 1.0V. Also changed thermostat to 180, radiator cap to 13 lbs because heater core exploded :shock:
Ford Mustang Cobra -94 Mach + Eaton swap in progress. Ford Fiesta ST150
BMW F650GS with Power Commander

User avatar
FinnCobra
Regular
Posts: 143
Joined: Thu Jun 24, 2010 3:21 pm
Location: Finland
Contact:

Re: Hot engine loses idle GUFB

Post by FinnCobra » Sun May 05, 2019 7:08 am

TPS sensor was broken also, finally it gave up. Cam is rather big, and timing 0 advance according cam card, I think I'd installed it advanced. Vacuum is rather bad, 13" Hg. But it won't stall anymore, rather rough idle still.
Ford Mustang Cobra -94 Mach + Eaton swap in progress. Ford Fiesta ST150
BMW F650GS with Power Commander

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests