Bad Chip ?

Anything about Ford EEC tuning. TwEECer and Moates questions dominate, but there's some SCT and OBD-II knowledge too.

Moderators: cgrey8, EDS50, Jon 94GT, 2Shaker

Post Reply
Lman
Gear Head
Posts: 12
Joined: Mon Mar 27, 2017 7:35 pm
Location: SE Penna.

Bad Chip ?

Post by Lman » Sat Sep 07, 2019 5:12 am

Hi all , I am working with a RUG 2 Strat tune and when I write the bin to a older J3 Moates chip it seems to write ok.
The problem is when I read the chip I just wrote I get a lot of errors . I tried different Bins to no avail.
The chip in question has been in several cars and is at least 3 years old . The tune writes to the QH and reads back ok.
Hmmmm I guess I answered my own question, Thanks ,,,,RJ
2000 Lightning , Stock 5.4, 4# pulley, 4.10 gears, ported blower, SCT2600 Maf, 12lbs boost,SCT x4 .Pulls hard..

User avatar
EDS50
Administrator
Posts: 3727
Joined: Sun Apr 05, 2009 9:17 am
Location: Tampa Bay, FL
Contact:

Re: Bad Chip ?

Post by EDS50 » Sat Sep 07, 2019 11:58 am

Are you using the QH or Flash n Burn to write to the chip?
1992 LX - 25.1c Chassis, Vortech Blown Dart 332, Lentech Trans, TRZ Backhalf, A9L, Moates QH/SL v1.9, BE, EA, TunerView

Lman
Gear Head
Posts: 12
Joined: Mon Mar 27, 2017 7:35 pm
Location: SE Penna.

Re: Bad Chip ?

Post by Lman » Sat Sep 07, 2019 5:10 pm

I am using the Jaybird device for writing and reading chip.
2000 Lightning , Stock 5.4, 4# pulley, 4.10 gears, ported blower, SCT2600 Maf, 12lbs boost,SCT x4 .Pulls hard..

User avatar
EDS50
Administrator
Posts: 3727
Joined: Sun Apr 05, 2009 9:17 am
Location: Tampa Bay, FL
Contact:

Re: Bad Chip ?

Post by EDS50 » Sat Sep 07, 2019 5:59 pm

Sorry, I meant are you using BE or Flash n Burn when connected to the Jaybird to write the tune to the F3 chip.
1992 LX - 25.1c Chassis, Vortech Blown Dart 332, Lentech Trans, TRZ Backhalf, A9L, Moates QH/SL v1.9, BE, EA, TunerView

Lman
Gear Head
Posts: 12
Joined: Mon Mar 27, 2017 7:35 pm
Location: SE Penna.

Re: Bad Chip ?

Post by Lman » Sun Sep 08, 2019 6:40 am

I'm using BE . I don't have flash n burn .Is it helpful ?
2000 Lightning , Stock 5.4, 4# pulley, 4.10 gears, ported blower, SCT2600 Maf, 12lbs boost,SCT x4 .Pulls hard..

User avatar
EDS50
Administrator
Posts: 3727
Joined: Sun Apr 05, 2009 9:17 am
Location: Tampa Bay, FL
Contact:

Re: Bad Chip ?

Post by EDS50 » Sun Sep 08, 2019 7:51 am

You can download it for free from the Moates website. Both have been working well for me.
1992 LX - 25.1c Chassis, Vortech Blown Dart 332, Lentech Trans, TRZ Backhalf, A9L, Moates QH/SL v1.9, BE, EA, TunerView

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests